Kirjoittaja Aihe: AutoStakkert!  (Luettu 35487 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa einari

  • Multiversumi
  • ******
  • Viestejä: 5855
    • Einarin astrosivut
Vs: AutoStakkert!
« Vastaus #45 : 14-03-2016, 17:57:23 »
Joskus olen todennut että Registax (jopa 5-versio) on parempi käyttää.
Siinä kun saa tehtyä kohdistusikkunan koko kohteelle.
Tai sitten voi käyttää Center of gravity-säätöä.
___
Tapio

Poissa Kuulapaa

  • Galaksijoukko
  • ****
  • Viestejä: 562
    • Kuulapaa.com, valokuvauksellinen sivu
Vs: AutoStakkert!
« Vastaus #46 : 14-03-2016, 18:01:24 »
Juu. Yleensä on hyvin riittänyt vähän toista sataa AP:tä. Tutkitaan asiaa, hidasta vaan testata, kun prosessi kestää pari tuntia kerrallaan resoluution takia.

Millaisella resoluutiolla ajat tuota?
Kun itse tekee niin saa sellaisen kun tulee.
http://www.kuulapaa.com/

Poissa cmas

  • Eksoplaneetta
  • ***
  • Viestejä: 122
Vs: AutoStakkert!
« Vastaus #47 : 14-03-2016, 18:03:46 »
Videot on 3096x2080. Voisi kropata tuon kokoon 2000x2000, mutta en ole vielä sitä tehnyt kun aiemmin kohdistus on toiminut ongelmitta.

Edit: Alkuperäinen video on siis tuossa edellä mainitussa resossa ja kokoa on semmonen 33 gigaa per 3 min video.

Edit2: PIPP-prosessoinnin olen jättänyt väliin, koska siinä ajassa missä AS on hoitanut pinoamisen läpi täydellä resolla ei saa juuri mitään ajallista etua kroppaamalla ensin ja pinoamalla sitten. Tosin kohta pitää tehdä kroppivideo, kun tätä puljaamista nyt vaan jatkuu ja jatkuu.
Tommi R
Celestron EdgeHD 8", TS 80/480 FPL53-tripletti APO
ZWO ASI178MM, AVX
Baader IR-pass 685 nm, D-ERF, Double stacked CaK & Daystar Quark
Kuvia Flickr:ssä

Poissa einari

  • Multiversumi
  • ******
  • Viestejä: 5855
    • Einarin astrosivut
Vs: AutoStakkert!
« Vastaus #48 : 14-03-2016, 18:28:09 »
Hm, en oikein usko että 3 minuutin kuuvideosta saa silminnähden parempaa pinoa aikaan kuin sanotaan vaikka 30s videosta.
___
Tapio

Poissa henkkac

  • Eksoplaneetta
  • ***
  • Viestejä: 223
Vs: AutoStakkert!
« Vastaus #49 : 14-03-2016, 20:47:24 »
Samaa mieltä Einarin kanssa, minä olen käyttänyt ser (on raw) muotoa tallennuksessa enkä avi:a ja en ole aika rajoituksella kuvannut vaan ruutumäärä rajoituksella, ehkä joku 1000/2000 ruutua maksimissaan kannattaa laittaa enemmästä ei taida olla höytyä. Ja lisäksi oletko kytkenyt tuon kameran usb3 liitäntään? Että saat mahdollisimman ison fps lukeman mikä auttaa saamaan parempia kuvia, sinun pitäisi tuolla kameralla päästä sinne 50-60 fps lukemaan, tuossa sinulla on ollut 30 fps, tietysti myös tietokone pitää olla tarpeeksi nopea ettei rajoita fps lukemaa, minulla on ssd-levy kannettavassa, suorituskyky asetukset kannattaa mysö Firecapturesta tarkistaa että on optimaaliset.

Poissa cmas

  • Eksoplaneetta
  • ***
  • Viestejä: 122
Vs: AutoStakkert!
« Vastaus #50 : 14-03-2016, 21:02:05 »
Lieneekö siitä haittaakaan. 3 min video ja 3 %:n pinoon saa noin 150 ruutua. 30 s videolla saa 3 % leikkurilla pinoon 27 ruutua ja jos haluaa 150 ruutua, pitää valita leikkuriksi 17 %. Kun katsoo AS:n paremmuusjärjestykseen laittamia ruutuja, niin laatu lähtee putoamaan jyrkästi tuossa 3-5 % kohdalla, yleensä heti 2-3 prosentissa jo. Kyllä siinä pinossa silloin on enemmän parempilaatuista tavaraa mistä valita. Jos otan vaikka 10 % tuosta ruutumäärästä pinoon, eron kyllä näkee pienissä yksityiskohdissa. Liitteen käyrässä hyvä esimerkki, pystyviiva on 3 % kohdalla.

Jommassa kummassa oli apu: joko siinä, että pudotin improved tracking - option pois tai pudotin min brightness - arvoa alemmas. Ainakin yksi video on pinottu onnistuneesti nyt.

Firecapture on viilattu asetuksissaan loppuun saakka sen kehittäjän kanssa ja ZWO:n kaverin kanssa vaihdettiin myös maileja. Mulla on läppärissä Usb3 ja SSD, mutta dataa ei saa siirtymään kuin maksimissaan noin 40 fps huonommalla laadulla, joten otan paremmalla laadulla 30 fps. Voi olla, että koneessa on jotain dataväylätuketta, mutta olkoon näin. Tein aika monta tuntia testejä, kun kamera tuli vuodenvaihteessa kotiin, joten tämä puoli on kalustorajoitukset huomioituna viilattu aika hyvin. Kuvien laatuun olen ollut tyytyväinen, niitä löytyy tuolta kuukausittaiset kuukuvat - ketjuista. Helmikuussa taisin viimeksi sinne postata. Tässä oli vaan kyse pinoamisen ongelmista.

Edit: Linkki tuonne kuuketjuun, niin ei tartte metsästää erikseen: http://foorumi.avaruus.fi/index.php?topic=15041.msg140262#msg140262
Ja sitä kameran asetusten viilaamista täällä: http://foorumi.avaruus.fi/index.php?topic=11220.msg139298#msg139298
Tommi R
Celestron EdgeHD 8", TS 80/480 FPL53-tripletti APO
ZWO ASI178MM, AVX
Baader IR-pass 685 nm, D-ERF, Double stacked CaK & Daystar Quark
Kuvia Flickr:ssä

Poissa henkkac

  • Eksoplaneetta
  • ***
  • Viestejä: 223
Vs: AutoStakkert!
« Vastaus #51 : 14-03-2016, 22:23:02 »
Huomasin tuosta logista että oli 30 fps niin tuli mieleen että jos sitä saisi kasvatettua, oletko kokeillut kuvata ser muodossa avi:n sijasta niin onko se nostanut fps lukemia? Jos vaikka avi syö jotenkin tehoa. Minulla se 50% pinottuna on toiminut aika yleispätevästi hyvin. min brightness ja AP size varmaan vaikutti sinulla. Voihan sekin olla mahdollista että jokin dataväylä/prosessori tai jokin ahistaa jossakin.

Poissa Oskari

  • Galaksijoukko
  • ****
  • Viestejä: 545
Vs: AutoStakkert!
« Vastaus #52 : 13-08-2016, 13:58:36 »
Onko kukaan kokenut tarpeelliseksi kalibroida kuuvideoita jotenkin Autostakkertissa? Minulla jää tuolla ASI290MM:llä kuvattuihin videoihin pystysuuntaista raitaa, joka tulee terävöittäessä harmittavasti vähän näkyviin myös loppukuvassa. Ja näyttäisi, että sen selvemmin raidat erottuu kohinasta, mitä enemmän kuvia pinoaa. On alkanut tuntua, että tuolle voisi ehkä saada tehtyä jotain. Ohjelmassa on kyllä joku Column Noise Correction, mutta minulla se ei toimi alkuunkaan, vaan kaistale kuvien oikeasta reunasta palaa puhki ja kuva-alalle tulee muutenkin ihmeellisiä pystysuuntaisia tummempia ja vaaleampia alueita... :huh:

Kuvasin tänään sisätiloissa testivideon ja heti perään toisen, mutta korkki objektiivin edessä. Tein jälkimmäisestä AS:llä masterframen, jota käytin sitten masterdarkkina ensimmäisen kalibroinnissa. Taisi mennä jotenkin väärin, kun raitaongelma vain paheni? :rolleyes:

Vai tuhlaanko tässä vain aikaani mitättömän ongelman kanssa ja yritän vaan terävöidä liian kehnossa kelissä otettuja kuvia turhan kovin ottein? :tongue:
Oskari Syynimaa

SW 350P GoTo Flextube - Nikon D750 - ASI290MM

Poissa einari

  • Multiversumi
  • ******
  • Viestejä: 5855
    • Einarin astrosivut
Vs: AutoStakkert!
« Vastaus #53 : 13-08-2016, 15:48:59 »
Olisko näytekuvaa ?
Kuu/planeettakuvissa en ole koskaan tainnut käyttää kalibrointikuvia.

Löysinpä tällaisen:
http://www.cloudynights.com/topic/540389-dso-experimentation-with-asi290mm/
___
Tapio

Poissa Oskari

  • Galaksijoukko
  • ****
  • Viestejä: 545
Vs: AutoStakkert!
« Vastaus #54 : 13-08-2016, 17:23:20 »
Pahus. En nyt saa upattua mitään Flickriin, niin pitää tihrustaa noista siellä jo olevista kuvista. Tässä näkyy mielestäni melko hyvin: https://c1.staticflickr.com/9/8661/28546856960_df1c277f92_o.jpg Näyttääkö normaalilta? Tuollaista pystysuuntaista raitaa. Joka toinen pikselirivi on vähän vaaleampi/tummempi. Eihän tuo nyt kamalan pahalta näytä ainakaan foorumikokoon pienennettynä, mutta lopputulos ei varmaan ole paras mahdollinen, jos AS pinoaa nuo raidat päällekkäin?
Oskari Syynimaa

SW 350P GoTo Flextube - Nikon D750 - ASI290MM

Poissa einari

  • Multiversumi
  • ******
  • Viestejä: 5855
    • Einarin astrosivut
Vs: AutoStakkert!
« Vastaus #55 : 13-08-2016, 17:52:49 »
Ensin olin että eihän tuossa ole mitään vikaa, mutta sitten kun tihrustin niin näin kapeaa raitaa.
Eli aika huomaamatonta on.

Kokeilisin ensin säätää gain/offset arvoja, sitten ehkä vaihdella usb-kaapeleita, lyhempiä, ilman hubia.
Seuraavaksi ehkä kokeilisin onko bias-kuvalla vaikutusta.
Myös voisi zwo:n foorumillekin laittaa kysymyksen. Siellä tekijä(t) vastailee.
___
Tapio

Poissa cmas

  • Eksoplaneetta
  • ***
  • Viestejä: 122
Vs: AutoStakkert!
« Vastaus #56 : 13-08-2016, 17:53:27 »
Itsellä on näkynyt aurinkokuvissa selvää raitaa 178mm:llä, mutta flatilla noi on lähteneet omissa tapauksissa. Darkkeja en ole käyttänyt, kun ei ole ollut tarpeen. Olet varmaan flätit kokeillut AutoStakkertissa ottaa huomioon?
Tommi R
Celestron EdgeHD 8", TS 80/480 FPL53-tripletti APO
ZWO ASI178MM, AVX
Baader IR-pass 685 nm, D-ERF, Double stacked CaK & Daystar Quark
Kuvia Flickr:ssä

Poissa Oskari

  • Galaksijoukko
  • ****
  • Viestejä: 545
Vs: AutoStakkert!
« Vastaus #57 : 13-08-2016, 18:11:41 »
Nyt Flickr taas pelaa. Tuosta ei tarvitse tihrustaa. :smiley:
{alt}

Kiitos vinkeistä. Pitää yrittää kokeilla säädellä noita arvoja. USB-kaapeli on kameran mukana tullut. Flättikuvia en ole ottanut, joten pitääpä niitäkin sitten kokeilla. :smiley:
Oskari Syynimaa

SW 350P GoTo Flextube - Nikon D750 - ASI290MM

Poissa ollia

  • Eksoplaneetta
  • ***
  • Viestejä: 229
Vs: AutoStakkert!
« Vastaus #58 : 13-08-2016, 19:07:23 »
Ainoa kerta kun minulla on tullut tuon näköstä oli kun kuvasin aurinkoa liian lyhyillä valotusajoilla jolloin taisi olla vihreä värikanava joka meni ihan datassa pilalle ja pinot näyttivät melkein täsmälleen samalta kun tuo viimeisin suurennettu kuva. Ratkaisuna erotin PIPP:llä värikanavat ja pinosin vain punaisen ja sinisen. Tosin sinulla kyseessä mono kamera.

Tässä vihreä ja sininen kanava siitä huonosta datasta:



Muuten jostain kameran noisesta johtuvaa artefaktia olen yleensä vähentänyt liikuttamalla putkea aina vähän kuvauksen aikana eqmodin kautta ettei sama pikseli vastaa samaa kohtaa kuvasta kaiken aikaa. Mutta tuollasesta noisesta ole koskaan tullut kyllä tuollaista yläpuolen kuviota, pikemminkin vaan noisea jonka bias kuvilla sais pois.

Ja flätti kalibraatio autostakkertissa tulee melkein aina tehtyä kun mun ASI:ssa on sellanen inhottava pöly hiukkanen aika lailla keskellä kennoa. Korjaantuu ihan hyvin, vaatii vaan sen tosissaan että on ne flätit.
Olli Arkko

Skywatcher 200PDS - HEQ5 PRO - Nikon D7000 (modattu)

Poissa Oskari

  • Galaksijoukko
  • ****
  • Viestejä: 545
Vs: AutoStakkert!
« Vastaus #59 : 13-08-2016, 23:55:47 »
Jaa-a, en nyt oikein tiedä mitä tein vai teinkö mitään, mutta nyt uusissa testivideoissa tuota raidoitusta oli selvästi vähemmän. Firecapturessa kai ainoa hassusti oleva asetus oli gamma, joka oli nollassa. Laitoin siihen nyt 50, niin kuin ilmeisesti suositellaan. Tuon jälkeen darkit rupesivat toimimaan... Nostin myös tuota offsettiä(tämä siis ilmeisesti on tuo brightness-arvo ASI-kameroissa?) yhdestä kymppiin. Aiemmin raitaisuuden näki selvästi jo Firecapturessa, kun kuvaa skaalasi vähän pienemmäksi. Nyt ei enää. :huh: Vaikka arvot palauttaisikin takaisin, niin silti näyttää toimivan paremmin... No, oli miten oli, tuota raidoitusta on kyllä edelleen, mutta nyt niin vähän että ne näyttivät pinotessa katoavan ilman kalibrointejakin. Pitää nyt vielä katsoa, kun pääsee taas kuuta kuvaamaan.

Kokeilin ihan testiksi tehdä myös flätin ja sillä saisi näköjään nuo raidat kalibroitua pois yksittäisistä frameista ennen pinoamista jos haluaa. Mutta entäs nuo bias-kuvat. AS:nhän saa ladattua vain masterdarkin ja -flätin?
Oskari Syynimaa

SW 350P GoTo Flextube - Nikon D750 - ASI290MM