Kirjoittaja Aihe: Arduino Nanon com-porttiasetukset  (Luettu 257 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa J Piira

  • Eksoplaneetta
  • ***
  • Viestejä: 453
Arduino Nanon com-porttiasetukset
« : 23-02-2021, 20:43:14 »
Kokeilin testata Arduino fokuseria Amazonista tilatulla Nano:lla. Mutta sille ei koneeseen tullut com-porttia. Yritin muuttaa laitehallinnan kautta, mutta en oikein tiedä mitä olisi pitänyt valita. Ensin portiksi tuli com8  Arduino duo. Seuraavalla kokeiliulla nuo mitkä kuvissa näkyy, mutta ei arduino ide saanut kokeilu koodia lähetetyksi. Olisiko vihjeitä? Niin tuossa  Nano-laatikossa lukee Az-Delivery Nano V3 mit FTDI
EOS 60D modattu ja Atik 383L+
- Jukka -

Poissa GaryP

  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 1701
Vs: Arduino Nanon com-porttiasetukset
« Vastaus #1 : 23-02-2021, 22:37:02 »
Onko sulla se konkka kiinni kun yrität? Jos on niin ota pois.

Kari
Kari Pulkkinen
Espoo, Finland

Harrastus uudelleen lämpiämässä...

Poissa GaryP

  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 1701
Vs: Arduino Nanon com-porttiasetukset
« Vastaus #2 : 23-02-2021, 22:40:09 »
Mitä laitehallintaan porttien kohdalle tarkalleen ottaen ilmestyy kun liität Nanon? Vai mitään?
Tuleeko tunnistamaton laite toiseen väliin?

Kari


Kari Pulkkinen
Espoo, Finland

Harrastus uudelleen lämpiämässä...

Poissa J Piira

  • Eksoplaneetta
  • ***
  • Viestejä: 453
Vs: Arduino Nanon com-porttiasetukset
« Vastaus #3 : eilen kello 07:47:33 »
Tuota olen nyt kokeillut pelkällä arduino nanolla ilman mitään kytkentää. Tulee kuvan mukaisesti muuna laitteena näkyviin. Noissa edellisissä on kuvia siitä kun yritin päivittää ohjainta. Sinne tulikin com8, mutta ei se päivitys varmaankaan ihan oikein mennyt kun ei toiminut.  Siinä edellisessä toimivassa mallissa se konkka pitää olla siinä vaiheessa kun käyttää moonlite fokuserina muuten ei löydä.


Ei näytä löytävän tuota nanoa. Uno kyllä näkyy ja toimii.
« Viimeksi muokattu: eilen kello 10:46:32 kirjoittanut J Piira »
EOS 60D modattu ja Atik 383L+
- Jukka -