Kirjoittaja Aihe: SGP  (Luettu 23198 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa MikaHoo

  • Eksoplaneetta
  • ***
  • Viestejä: 202
SGP
« : 05-03-2016, 18:41:18 »
Olen testaillut Sequence Generator Pro ohjelmaa sikäli mikäli säät ovat sallineet eli aivan liian vähän  :cry:
En ole kertaakaan saanut sekvenssiä vielä toimimaan. Viimeisin yritys kaatui siihen että ohjelma ei saanut keskitettyä kohdetta. Olisiko tähän jotain vinkkiä saisiko tilannetta paremmaksi parametroinnilla ? Ohessa logi katkelmaa jos siitä jotain selviää. Katselin Carte du Ciel ohjelmasta että SGP oli kyllä melkolailla kohteen kohdalla tehdessään keskitystä, mutta jokin meni kuitenkin pieleen.

[3.3.2016 1:46:20] [DEBUG] [Telescope Thread] Astrometry.NET - Solve Completed
[3.3.2016 1:46:20] [DEBUG] [Telescope Thread] Astrometry.NET - Solve Successful
[3.3.2016 1:46:20] [DEBUG] [Telescope Thread] Checking to see if solve might be bad...
[3.3.2016 1:46:20] [DEBUG] [Telescope Thread] Could not validate scale hint to solved scale tolerance because the solve hint scale is 0, checking RA and DEC...
[3.3.2016 1:46:20] [DEBUG] [Telescope Thread] Solve appears to be good...
[3.3.2016 1:46:20] [DEBUG] [Telescope Thread] Auto center validation frame solved successfully...
[3.3.2016 1:46:20] [DEBUG] [Telescope Thread] Telescope: Syncing to J2000 RA: 13,3020290638663 Dec: 47,6377686316963
[3.3.2016 1:46:21] [DEBUG] [Telescope Thread] Attempting to write fits header info for
[3.3.2016 1:46:21] [DEBUG] [Telescope Thread] Failed to sync the rotator to 286,609 degrees, not connected!
[3.3.2016 1:46:21] [DEBUG] [Telescope Thread] Auto center complete...
[3.3.2016 1:46:21] [DEBUG] [Center Scope Thread] Unable to achieve results below allowable error (50 px) in 1 attempts!
[3.3.2016 1:46:21] [DEBUG] [Center Scope Thread] RA Error: 11074,1
[3.3.2016 1:46:21] [DEBUG] [Center Scope Thread] DEC Error: -1329,8
[3.3.2016 1:46:32] [DEBUG] [Sequence Thread] Error on auto center, aborting sequence!
[3.3.2016 1:46:48] [DEBUG] [Sequence Thread] DoEventGroupChange: Error in auto center (True)
GSO 8" F5 Newton. Skywatcher 80ED. Alter 7.

Poissa vehnae

  • Ryhmäaktiivit
  • Galaksijoukko
  • ****
  • Viestejä: 530
    • AstroBin-galleria
Vs: SGP
« Vastaus #1 : 05-03-2016, 19:17:02 »
Vähän pidempi lokitiedosto antaisi enemmän tietoa, mutta tästä on pääteltävissä sen verran että itse platesolve onnistuu ja kuvalle saadaan ratkaistua koordinaatit, mutta kohdetta ei ole saatu yhdellä yrityksellä kohdistettua riittävällä tarkkuudella. Voisit kokeilla Control Panel > Plate Solven alta nostaa keskittämisen yritysmäärää ja/tai hyväksyttävää tarkkuutta korkeammaksi ja katsoa mitä tapahtuu.

Poissa MikaHoo

  • Eksoplaneetta
  • ***
  • Viestejä: 202
Vs: SGP
« Vastaus #2 : 05-03-2016, 22:54:13 »
Kiitos. Sieltähän se parametri löytyi. Ihmetyttää eikö control panel valintoja saa tallennettua vai pitääkö joka kerta hakata valinnat uudelleen ? Trial-lisenssiä enää 6 pv jäljellä. Vähän heikolta näyttää ennusteet.
GSO 8" F5 Newton. Skywatcher 80ED. Alter 7.

Poissa vehnae

  • Ryhmäaktiivit
  • Galaksijoukko
  • ****
  • Viestejä: 530
    • AstroBin-galleria
Vs: SGP
« Vastaus #3 : 06-03-2016, 00:48:04 »
Control Panelissa tehdyt asetukset vaikuttavat vain auki olevaan sekvenssiin. Pysyvämmät muutokset tehdään Tools-valikosta löytyvällä Equipment Profile Managerilla, jolla voi tallentaa asetuksia yhdeksi tai useammaksi laiteprofiiliksi. Uutta sekvenssiä aloittaessa voi sitten valita kulloinkin käytettävän laiteprofiilin (tai ruksata jonkun oletusprofiiliksi). Hyödyllinen ominaisuus on myös File > Apply Profile to Sequence, jolla laiteprofiiliin tehdyt muutokset voi käydä poimimassa auki olevalle sekvenssille käyttöön.


Poissa MikaHoo

  • Eksoplaneetta
  • ***
  • Viestejä: 202
Vs: SGP
« Vastaus #4 : 14-03-2016, 21:21:15 »
Nyt pääsin taas jatkamaan testauksia. Plate solving lähti toimimaan kun kasvatin retry counterin arvoon 5. Nyt ihmetyttää miksi kuvista tulee niin mustia. Kamera on Canon EOS 500D. Valotusajaksi olen asettanut 3min, mutta kun katselee kuvia niin näyttäisi että valotus paremminkin 3 sek. Samalla koneella on Backyard EOS ohjelma ja sillä valotukset ihan ok samalla kameralla.
GSO 8" F5 Newton. Skywatcher 80ED. Alter 7.

Poissa MikaHoo

  • Eksoplaneetta
  • ***
  • Viestejä: 202
Vs: SGP
« Vastaus #5 : 15-03-2016, 07:55:51 »
Tuli mieleen että USB-jatkokaapeli (aktiivinen) 5m saattaa aiheuttaa ongelmia, koska muistelen että EOS Utilityn kanssa oli myös jotain häikkää kaapelin kanssa.
GSO 8" F5 Newton. Skywatcher 80ED. Alter 7.

Poissa einari

  • Multiversumi
  • ******
  • Viestejä: 5802
    • Einarin astrosivut
Vs: SGP
« Vastaus #6 : 15-03-2016, 09:04:19 »
Mitäs exif sanoo - valotus, ISO ?
___
Tapio

Poissa MikaHoo

  • Eksoplaneetta
  • ***
  • Viestejä: 202
Vs: SGP
« Vastaus #7 : 15-03-2016, 16:42:00 »
Exif sanoo valotus 1sek ISO 1600
GSO 8" F5 Newton. Skywatcher 80ED. Alter 7.

Poissa MikaHoo

  • Eksoplaneetta
  • ***
  • Viestejä: 202
Vs: SGP
« Vastaus #8 : 15-03-2016, 17:13:05 »
Googlettelin vastaavaa ongelmaa eli Mirror settle time pitää asettaa arvoon 0 niin pitäisi toimia. Kohta kokeilemaan jahka pimenee.
GSO 8" F5 Newton. Skywatcher 80ED. Alter 7.

Poissa Jussi Koponen

  • Galaksijoukko
  • ****
  • Viestejä: 720
    • Frostland observatory
Vs: SGP
« Vastaus #9 : 28-03-2016, 09:58:11 »
Onko kellään ideoita miksi Meridiaanin flippaukseen näkyvä aika on SGP:ssä noin 30-35 minuuttia Eqmodin Flippiä jäljessä? Ja siis tapahtuu juurikin jälkijunassa tuon verran.

Kellot, GPS koordinaatit on synkattu, Epookki on J2000 muodossa. Side of pier on Pointing (Ascom) ja User interface on Eqmodissa dialog based -valinnalla, ei tallentele synkkauspisteitä vaan homma on PlateSolven varassa.

Aikaistin Eqmodissa flippausaikaa, joka toimii toki Eqmodissa, muttei päivity mitenkään päin SGP:hen.


Poissa naavis

  • Taivaanvahti
  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 2259
  • Samuli Vuorinen
    • Samuli Vuorinen - Portfolio
Vs: SGP
« Vastaus #10 : 28-03-2016, 12:13:09 »
Aikaistin Eqmodissa flippausaikaa, joka toimii toki Eqmodissa, muttei päivity mitenkään päin SGP:hen.

EDMODin ja SGP:n flippaukset ovat täysin erillisiä toisistaan, eivätkä ne saa olla päällä yhtä aikaa. EQMODin flippitoiminta flippaa jalustan kun tullaan meridiaanilimitille riippumatta siitä onko valotus kesken vai ei. SGP hoitaa homman fiksusti niin, että ei flippaile kesken valotuksen.

SGP:n helpissä on aika kattava ohje siitä miten EQMODia tulisi käyttää SGP:n kanssa. Se löytyy helpin kohdasta Control Panel / Equipment -> Telescopes / Mounts -> Using EQMOD with SGPro.

Poissa Jussi Koponen

  • Galaksijoukko
  • ****
  • Viestejä: 720
    • Frostland observatory
Vs: SGP
« Vastaus #11 : 28-03-2016, 12:58:10 »
Ajattelin käyttää tuota Eqmodin flippiä varotoimena jos esim SGP sattuu kyykkäämään ja jalusta jatkaa mateluaan. Homma siis kyllä toimii muuten.

Vissiinkään tuota flippiä ei voi ennenaikaistaa? Ainakin minulla tuo SGP sanoo ettei jalustan ajurit tue negatiivista aikaarvoa tuolle flipille.

Poissa MikaHoo

  • Eksoplaneetta
  • ***
  • Viestejä: 202
Vs: SGP
« Vastaus #12 : 18-08-2016, 20:16:12 »
Päivitin SGP:stä uusimman version 2.5.1.17. Näyttäisi että plate solvea ei enää pysty ajamaan antamalla pelkästään kuvan syötteenä ?
Vanhalla versiolla 2.4.x.x plate solve toimi erilailla.
GSO 8" F5 Newton. Skywatcher 80ED. Alter 7.

Poissa MikaHoo

  • Eksoplaneetta
  • ***
  • Viestejä: 202
Vs: SGP
« Vastaus #13 : 01-09-2016, 12:30:12 »
Kuinka olette määritelleet kohteet segvensseihin ? Olen syöttänyt RA ja Dec arvot, mutta alkaa turhauttamaan kun kohde ei osu kennon keskelle. Ohjaan jalustaa EQMOD:lla. Plate solvena olen käyttänyt Astrometry net:iä.
GSO 8" F5 Newton. Skywatcher 80ED. Alter 7.

Poissa naavis

  • Taivaanvahti
  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 2259
  • Samuli Vuorinen
    • Samuli Vuorinen - Portfolio
Vs: SGP
« Vastaus #14 : 01-09-2016, 13:41:48 »
Kuinka olette määritelleet kohteet segvensseihin ? Olen syöttänyt RA ja Dec arvot, mutta alkaa turhauttamaan kun kohde ei osu kennon keskelle. Ohjaan jalustaa EQMOD:lla. Plate solvena olen käyttänyt Astrometry net:iä.

SGP:n omalla kohdistustyökalulla: http://www.mainsequencesoftware.com/Products/MosaicWizard
Kannattaa myös varmistaa, että epookkiasetus on kaikkialla sama. Astrometry taitaa olettaa J2000-epookin, mutta EQMODissa on oletusasetuksena JNow tai jotain muuta. EQMODin asetuksista epookin voi laittaa J2000:ksi.