Kirjoittaja Aihe: Foorumin seuraaminen loppui kuin seinään kun RSS lakkasi toimimasta...  (Luettu 3116 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa GaryP

  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 1713
Enpä muista koska olen viimeksi lukenut foorumia. Kaikki oli mukavasti seurattavissa kun RSS feedit toimivat.

Onko kukaan muu kaipaillut sitä ominaisuutta, TAI onko niin etten vaan osaa käyttää, tai vanha hyvä
lukijani ei toimi ainoastaa tämän foorumin kanssa?

Hyvää Joulua jne...

Kari
Kari Pulkkinen
Espoo, Finland

Harrastus uudelleen lämpiämässä...

Poissa naavis

  • Taivaanvahti
  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 2311
  • Samuli Vuorinen
    • The Other Computer
Kyllä sivun alalaidasta näkyy edelleen toimiva RSS-feedilinkki löytyvän: https://www.avaruus.fi/foorumi/index.php?action=.xml;type=rss

Enpä ole itse foorumia juuri RSS:llä lukenut niin en mene takuuseen onko jokin mennyt rikki vastikään, mutta linkin sisältöä ihan silmällä tutkimalla näyttää RSS edelleen päivittyvän. Ainakin tämän ketjun aloitusviesti siellä näkyy.

Poissa GaryP

  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 1713
Voi olla etten vaan osaa käyttää.

Uusi linkki joka tällä sivustolla, joka minulla ei toimi on: https://www.avaruus.fi/foorumi/index.php?action=.xml;type=rss
Vanhassa lukijassani näkyy vielä aiemmin toiminut: http://foorumi.avaruus.fi/index.php?type=rss2;action=.xml;limit=100

Kummastakaan ei ainakaan mitään tunnu tulevan, mutta lukja toimii muilla saiteilla.

Jos joku muotoilisi toimivan, tai varmistaisi että tuon ekaan pitäisi toimia...?

Kari


Kari Pulkkinen
Espoo, Finland

Harrastus uudelleen lämpiämässä...

Poissa naavis

  • Taivaanvahti
  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 2311
  • Samuli Vuorinen
    • The Other Computer
Mitä RSS-lukijaa käytät?

Sain ainakin parilla lukijaohjelmalla homman toimimaan ihan normaalisti, ja myös W3C:n validaattori varmisti että RSS-feedi toimii: https://validator.w3.org/feed/check.cgi?url=https%3A%2F%2Fwww.avaruus.fi%2Ffoorumi%2Findex.php%3Faction%3D.xml%3Btype%3Drss

Ettei ongelma olisi siinä, että lukijaohjelma ei jostain syystä handlaa salattuja HTTPS-yhteyksiä? Huomaan, että vanha linkkisi käyttää salaamatonta HTTP-protokollaa. Tai sitten vanha käyttöjärjestelmä, joka ei enää kykene varmentamaan kaikkien sivujen HTTPS-yhteyksiä salaamiseen ja purkamiseen tarvittavia sertifikaatteja?

Poissa GaryP

  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 1713
En oikein ymmärrä tekniikkaa tuon osalta (http/https), ainoa toteamus on että lakkasi vain toimimasta tämän foorumin osalta jo aikaa sitten kuin veitsellä leikaten. Kiitos vaan taas päivitysintoilijoille siellä IT-osastolla, piti mennä korjaamaan ehjää todennäköisesti???

Mitäs lukijaa kannattaisi kokeilla, mukava ja kevyt pitää olla ja mielellään vanhan kansan ulkonäköä, ei mitään windows 10 sontaa josta ei erota painikkeita ja linkkejä, saati sitten a) yhtään b) mitään.

Windows 7 on alustana ja pysyy, se ei ole vanha käyttöjärjestelmä vaan paras. Ja kyllä, en arvosta kymppi-intoilijoita, saattaa paistaa läpi kirjoituksissani.

Katsotaan tuleeko taas huumorintajuttomalta ylläpidolta soitto tai viesti epäammattimaisesti käyttäytymisestä. Viime kerralla lopetin kirjoittelun foorumille kun alkoi ottaa pattiin mokoma yhteydenotto. Kerroin silloin vitsin oikeinkirjoittamisen tärkeydestä englanninkielisen esimerkin avulla...
:)

Kari
Kari Pulkkinen
Espoo, Finland

Harrastus uudelleen lämpiämässä...

Poissa GaryP

  • Rinnakkaisuniversumi
  • *****
  • Viestejä: 1713
Otin Mozilla Thunderbirsissä käyttöön RSS feedit, ja se toimikin tässä jo pari kuukautta.
Nyt on ollut ilmeisesti ollut viikon(?) joko tosi hiljaista foorumilla, tai sekin lakkasi toimimasta?


Kari
Kari Pulkkinen
Espoo, Finland

Harrastus uudelleen lämpiämässä...