Kirjoittaja Aihe: HEQ5 Pro  (Luettu 4174 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa kemilainen

  • Eksoplaneetta
  • ***
  • Viestejä: 175
HEQ5 Pro
« : 26-05-2010, 16:55:48 »
 :huh: Onko jollain oullut vastavaa ongelmaa. Luulin ensin EQMOD:n kellahtaneen mutta ei. Ostin Villenkellosta ohjelmoitavan kapulan, se tuntuu pelittävän. Hyväksyy tehtävän mutta mitään ei tapahdu. Nyt on jalusta purettuna siten että moottorit on irti seurannan hammasrattaista. Nyt kun kapula ilmoittaa hakevansa kohteeen moottorit pyörähtää kolmen neljän hampaan verran ja toppaa. Piirikortti on tosi hankala ottaa pois. Pysäytin projektin toistaiseksi tähän josko neuvoa löytyisi??!!

Poissa einari

  • Multiversumi
  • ******
  • Viestejä: 6119
    • Einarin astrosivut
Vs: HEQ5 Pro
« Vastaus #1 : 27-05-2010, 08:23:45 »
Voisit kertoa vähän laajemmin että mitä tapahtui ja missä järjestyksessä.
Tuliko ongelma ennen uutta kapulaa vai tuliko uusi kapulan ongelman takia ?
Piuhat, liittimet, jännitteet ok ?
___
Tapio

Poissa AP

  • Eksoplaneetta
  • ***
  • Viestejä: 311
  • Satunnainen tarkkailija
Vs: HEQ5 Pro
« Vastaus #2 : 27-05-2010, 09:32:12 »
Lisäinfoa tosiaan tarvitaan, muistutan taas kerran että virtaa pitää olla ainakin puolitoista ampeeria saatavilla , muutoin alkaa käyttäytyä hassusti ko jalusta. Itsellä ja muillakin foorumin jäsenillä kokemusta tästä....

T:AP
Antti Paaso

Poissa kemilainen

  • Eksoplaneetta
  • ***
  • Viestejä: 175
Vs: HEQ5 Pro
« Vastaus #3 : 27-05-2010, 14:01:46 »
Ongelma alkoi talvella kun ajoin putkea EQMOD:lla. Seuranta toppasi. Luulin että ohjelma kellahti. Hankin kapulan vastikään. Laitan kohteen ja pyydän etsimään. Vastaus on etttä etsitään. Ilmeisesti askelmoottoreita? Nytkähtävät askeleen verran. Uusi tehtävä ja sama pelijatkuu. :angry:

Poissa kemilainen

  • Eksoplaneetta
  • ***
  • Viestejä: 175
Vs: HEQ5 Pro
« Vastaus #4 : 27-05-2010, 14:14:13 »
Lisäinfoa tosiaan tarvitaan, muistutan taas kerran että virtaa pitää olla ainakin puolitoista ampeeria saatavilla , muutoin alkaa käyttäytyä hassusti ko jalusta. Itsellä ja muillakin foorumin jäsenillä kokemusta tästä....         Vastasin jo Einarille. Unohtui mainita että tehoja on enemmän kuin tarpeeksi nimittäin toisessa päässä on Olkiluoto ja toisessa jalustani. Sähkö tulee töpselistä, tasasuuntaaja reilusti ylimittainen.

T:AP
[/q  uote]

Poissa AP

  • Eksoplaneetta
  • ***
  • Viestejä: 311
  • Satunnainen tarkkailija
Vs: HEQ5 Pro
« Vastaus #5 : 28-05-2010, 18:58:17 »
No toimiiko se vanhalla kapulalla?  Tyhmä kysymys tietenkin.. Jos ei niin sitten ei hyvä ollenkaan.... :tongue:

T:AP
Antti Paaso

Poissa kemilainen

  • Eksoplaneetta
  • ***
  • Viestejä: 175
Vs: HEQ5 Pro
« Vastaus #6 : 28-05-2010, 20:32:46 »
Toimi. Toimi myös EQMOD:lla. Tästä 0ngelmat alkoivat. Voin myydä EQMOD:n palikat.  No problem.
Tärkeintä on saada jalusta kuntoon. Epäilen kiinalaista ongelmaa?

Poissa kemilainen

  • Eksoplaneetta
  • ***
  • Viestejä: 175
Vs: HEQ5 Pro
« Vastaus #7 : 01-06-2010, 08:05:43 »
No nyt alkaa vika löytyä. Kyllä se on tässä uudessa palikassa. Sen ohjelmaversio on V.3.25. Ilmeisesti 3-tähden suuntauksessa. Laittaa mitä tähtiä vain, se hyväksyy kaikki mukisematta ja ilmoittaa suuntauksen olevan täydellinen jalustan liikahtamatta mihinkään. Onneksi löysin vanhan jolla jalusta toimii moitteetta. No, tulipahan tutkittua johtoliitokset ja jalustan sisältö.

Poissa kemilainen

  • Eksoplaneetta
  • ***
  • Viestejä: 175
Vs: HEQ5 Pro
« Vastaus #8 : 01-06-2010, 09:21:53 »
No nyt alkaa vika löytyä. Kyllä se on tässä uudessa palikassa. Sen ohjelmaversio on V.3.25. Ilmeisesti 3-tähden suuntauksessa. Laittaa mitä tähtiä vain, se hyväksyy kaikki mukisematta ja ilmoittaa suuntauksen olevan täydellinen jalustan liikahtamatta mihinkään. Onneksi löysin vanhan jolla jalusta toimii moitteetta. No, tulipahan tutkittua johtoliitokset ja jalustan sisältö. Mitähän nyt??