Kirjoittaja Aihe: SynScan  (Luettu 24491 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa ellu

  • Galaksijoukko
  • ****
  • Viestejä: 722
Vs: SynScan
« Vastaus #60 : 12-10-2015, 21:22:13 »
Aika pieni kuva niin tuosta ei varmaksi näe onko kylmäjuotoksia.

No joo tuo kuva oli valmiina niin laitoin sen tänne...

Tuon kyseisen piirilevyn alla olevan moottorin mustan päätyosan sisällä on todennäkoisesti moottorin optinen enkooderi kuten oheisen linkin kuvassa.
http://www.usdigital.com/products/encoders/incremental/rotary/kit/E4T
Vika siis voi olla myös siinä  :undecided:

Mietinkin muuten, että olisiko tuo musta mötikkä jokin enkooderi (jossa siis tuo piirilevy on kiinni) ja jos kerran koordinaatit heittelehtii niin voisiko tämä mahdollinen toinen enkooderi olla rikki...
No, Ursasta pyysivät nyt ainakin lähettämään käsikapulan tarkistettavaksi ennenkuin ruvetaan sorkkimaan muualta. Katsotaan mikä on tuomio.
SW400P Synscan Goto Dobson
ASI120MM-S
Canon EOS 600D

Poissa ellu

  • Galaksijoukko
  • ****
  • Viestejä: 722
Vs: SynScan
« Vastaus #61 : 02-11-2015, 08:55:59 »
No joo, kerrotaanpa tänne tilannepäivitystä. Eli tuo Synscanin käsikapula oli nyt ihan ok. Ei mitään vikaa.
Ursalta pyydettiin seuraavaksi piirilevyä, eli siis sen atsimutaalisen johonka tulee johto kiinni.
Siitä nyt ilmeisesti löytyi jokin vika, ei toiminut kunnolla. Syytä ei vielä ainakaan keksitty, mutta ilmeisesti emosirussa jokin vika. Eipä varmaan muu auta kuin kokeilla uudella piirilevyllä ja katsoa toimiiko.
Syy tietysti olisi hyvä tietää jotta voisi ehkäistä saman vastaisuudessa, mutta hyvä näin kun ongelma paikka kuitenkin löydettiin. Tai toivottavasti ainakin, ettei tuo ollut vain jonkin oikosulun seurausta.
SW400P Synscan Goto Dobson
ASI120MM-S
Canon EOS 600D

Poissa ellu

  • Galaksijoukko
  • ****
  • Viestejä: 722
Vs: SynScan
« Vastaus #62 : 24-08-2017, 14:01:48 »
Nyt kun enimmät ketutukset on laantunut tämän tiimoilta niin kerrottakoon, että saatiin tämä ongelma korjattua viimeinkin (viime vuoden alussa)
Pitkä ja hyvin ärsyttävä ongelma... kuten edellisessä viestissä sanoinkin piirilevy uusittiin, mutta ei sitten auttanutkaan. Vaihdoin uuden enkooderin, se auttoi goton toimintaan. Mutta sitten moottori kärvähti! No senkin vaihdoin uuteen ja nyt pitäisi toimia... tai ainakin tähän asti on toiminut... pakkasilla on vaan ruvennut seuranta tökkimään vaikka kaikki on hyvin rasvattu. Mutta toimii kuitenkin... halleluja!
SW400P Synscan Goto Dobson
ASI120MM-S
Canon EOS 600D

Poissa Timpe

  • Multiversumi
  • ******
  • Viestejä: 6782
    • Valoa ja varjoja
Vs: SynScan
« Vastaus #63 : 24-08-2017, 21:10:24 »
Iso peukku kärsivällisyydestä! Joskus ne "härpäkkeet" vain tökkivät vastaan niin lujasti että tekisi mieli heittää ne seinään, upottaa Vantaa-jokeen, lahjoittaa ensimmäiselle vastaantulijalle, jne. jne. mutta kun jaksaa sinnitellä päivästä (ja viikosta ja kuukaudesta) toiseen, niin lopulta yritteliäisyys voittaa sen kovan onnenkin  :smiley:
- Timo Inkinen